<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • & more...</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_6sPKaSfnyiv3IQ9wRbLyegRauUL14y0F7JOSECA8bA" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Feed" href="https://cannabiswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Comments Feed" href="https://cannabiswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • &#038; more&#8230; Comments Feed" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/feed/" />
<meta name="keywords" content="premium"><script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/cannabiswire.com\/wp-admin\/admin-ajax.php","newsletterNonce":"8044313978","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript><meta name='description' content='An excerpt from the January 31 and February 3 editions of the Cannabis Wire Daily newsletter.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabiswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-blocks-css'  href='https://cannabiswire.com/wp-content/plugins/testimonial-blocks/style.min.css?ver=1576022929' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-js-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/common.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/article.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A200%2C400%2C600%7CNoto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='piano-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/piano.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-style-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/menu-style.css?ver=1580795335.6128' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/newsletter.css?ver=1580795335.6128' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-header-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0'></script>
<script type='text/javascript' async src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af8d0607-4fbc-459e-a949-49e1684c2218","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"02.04.20.05.47","post_id":"8477","post_type":"post","post_title":"MedMen co-founder and CEO departs \u2022 New York State Bar Association recommends cannabis legalization \u2022 & more...","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["newsletter"],"post_tag":["premium"],"following_users":["nushin"],"author":["cannabis-wire-editors"]},"resource_ref":"year=2020&monthnum=02&day=03&name=medmen-co-founder-and-ceo-departs-%25E2%2580%25A2-new-york-state-bar-association-recommends-cannabis-legalization-%25E2%2580%25A2-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.04.20.05.47'></script>
<link rel='https://api.w.org/' href='https://cannabiswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabiswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabiswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Next Up for Cannabis Reform in the Caribbean: The Bahamas' href='https://cannabiswire.com/2020/02/03/next-up-for-cannabis-reform-in-the-caribbean-the-bahamas/' />
<link rel="canonical" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/" />
<link rel='shortlink' href='https://cannabiswire.com/?p=8477' />
<link rel="alternate" type="application/json+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2020%2F02%2F03%2Fmedmen-co-founder-and-ceo-departs-%25e2%2580%25a2-new-york-state-bar-association-recommends-cannabis-legalization-%25e2%2580%25a2-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2020%2F02%2F03%2Fmedmen-co-founder-and-ceo-departs-%25e2%2580%25a2-new-york-state-bar-association-recommends-cannabis-legalization-%25e2%2580%25a2-more%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="title" content="MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • &amp; more..." />
<meta property="og:title" content="MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • &amp; more..." />
<meta property="og:url" content="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/" />
<meta property="og:site_name" content="Cannabis Wire" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • &amp; more..." />
<meta property="description" content="An excerpt from the January 31 and February 3 editions of the Cannabis Wire Daily newsletter." />
<meta property="og:description" content="An excerpt from the January 31 and February 3 editions of the Cannabis Wire Daily newsletter." />
<meta property="twitter:description" content="An excerpt from the January 31 and February 3 editions of the Cannabis Wire Daily newsletter." />
<meta property="og:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1200,630" />
<meta property="twitter:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1200,630" />
<link rel="pingback" href="https://cannabiswire.com/xmlrpc.php"><!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-121214684-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121214684-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	</head>

	<body class="post-template-default single single-post postid-8477 single-format-standard">
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="banner" id='banner'>
    <div class="banner-inner">
        <b>Don't miss the full picture.</b> Every weekday morning at 7 a.m., subscribers get newsletter-exclusive news and analysis delivered to their inbox that you won't see here. <a href='/subscribe'>Subscribe now.</a>
    </div>
</div>

			<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">
		<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>
		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">About</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/about/">About</a></li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/the-issues/">Resources</a></li></ul></div></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://cannabiswire.com/databasehub/">Database Hub</a></li><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">Categories</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/business/" data-toggle="dropdown">Business</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/business/industry-moves/">Industry Moves</a></li></ul><li><a href="https://cannabiswire.com/category/cbd/">CBD</a><li><a href="https://cannabiswire.com/category/congress/">Congress</a><li><a href="https://cannabiswire.com/category/data/">Data</a><li><a href="https://cannabiswire.com/category/enforcement/">Enforcement</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/global/" data-toggle="dropdown">Global</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/global/brazil/">Brazil</a><li><a href="https://cannabiswire.com/category/global/canada/">Canada</a><li><a href="https://cannabiswire.com/category/global/caribbean/">Caribbean</a><li><a href="https://cannabiswire.com/category/global/colombia/">Colombia</a><li><a href="https://cannabiswire.com/category/global/france/">France</a><li><a href="https://cannabiswire.com/category/global/israel/">Israel</a><li><a href="https://cannabiswire.com/category/global/luxembourg/">Luxembourg</a><li><a href="https://cannabiswire.com/category/global/mexico/">Mexico</a><li><a href="https://cannabiswire.com/category/global/netherlands/">Netherlands</a><li><a href="https://cannabiswire.com/category/global/southkorea/">South Korea</a><li><a href="https://cannabiswire.com/category/global/turkey/">Turkey</a><li><a href="https://cannabiswire.com/category/global/ukeurope/">UK/Europe</a><li><a href="https://cannabiswire.com/category/global/uruguay/">Uruguay</a></li></ul><li><a href="https://cannabiswire.com/category/hemp/">Hemp</a><li><a href="https://cannabiswire.com/category/lobbying/">Lobbying</a><li><a href="https://cannabiswire.com/category/longread/">Longread</a><li><a href="https://cannabiswire.com/category/newsletter/">Newsletter</a><li><a href="https://cannabiswire.com/category/interview/">Q&amp;A</a><li><a href="https://cannabiswire.com/category/research/">Research</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/united-states/" data-toggle="dropdown">United States</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/united-states/arizona/">Arizona</a><li><a href="https://cannabiswire.com/category/united-states/arkansas/">Arkansas</a><li><a href="https://cannabiswire.com/category/united-states/california/">California</a><li><a href="https://cannabiswire.com/category/united-states/colorado/">Colorado</a><li><a href="https://cannabiswire.com/category/united-states/connecticut/">Connecticut</a><li><a href="https://cannabiswire.com/category/united-states/d-c/">D.C.</a><li><a href="https://cannabiswire.com/category/united-states/florida/">Florida</a><li><a href="https://cannabiswire.com/category/united-states/georgia/">Georgia</a><li><a href="https://cannabiswire.com/category/united-states/illinois/">Illinois</a><li><a href="https://cannabiswire.com/category/united-states/louisiana/">Louisiana</a><li><a href="https://cannabiswire.com/category/united-states/maine/">Maine</a><li><a href="https://cannabiswire.com/category/united-states/massachusetts/">Massachusetts</a><li><a href="https://cannabiswire.com/category/united-states/michigan/">Michigan</a><li><a href="https://cannabiswire.com/category/united-states/missouri/">Missouri</a><li><a href="https://cannabiswire.com/category/united-states/nevada/">Nevada</a><li><a href="https://cannabiswire.com/category/united-states/new-hampshire/">New Hampshire</a><li><a href="https://cannabiswire.com/category/united-states/new-jersey/">New Jersey</a><li><a href="https://cannabiswire.com/category/united-states/new-mexico/">New Mexico</a><li><a href="https://cannabiswire.com/category/united-states/new-york/">New York</a><li><a href="https://cannabiswire.com/category/united-states/north-dakota/">North Dakota</a><li><a href="https://cannabiswire.com/category/united-states/ohio/">Ohio</a><li><a href="https://cannabiswire.com/category/united-states/oklahoma/">Oklahoma</a><li><a href="https://cannabiswire.com/category/united-states/oregon/">Oregon</a><li><a href="https://cannabiswire.com/category/united-states/pennsylvania/">Pennsylvania</a><li><a href="https://cannabiswire.com/category/united-states/rhode-island/">Rhode Island</a><li><a href="https://cannabiswire.com/category/united-states/south-carolina/">South Carolina</a><li><a href="https://cannabiswire.com/category/united-states/south-dakota/">South Dakota</a><li><a href="https://cannabiswire.com/category/united-states/texas/">Texas</a><li><a href="https://cannabiswire.com/category/united-states/utah/">Utah</a><li><a href="https://cannabiswire.com/category/united-states/vermont/">Vermont</a><li><a href="https://cannabiswire.com/category/united-states/virginia/">Virginia</a><li><a href="https://cannabiswire.com/category/united-states/wisconsin/">Wisconsin</a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a id="btn-myaccount" style="display:none;" href="https://cannabiswire.com/account/">My account</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-subscribe"><a id="btn-subscribe" style="display:none;" href="https://cannabiswire.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a id="btn-login" style="display:none;">Login</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a id="btn-logout" style="display:none;">Logout</a></li><li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a target="_blank" href="http://facebook.com/cannabiswire">FB</a></li><li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a target="_blank" href="http://twitter.com/cannabiswire">TW</a></li></ul></nav>
							<div class="newsroom-header__search-wrapper___l8wyh newsroom-header__search-wrapper">
											<button class="newsroom-header__search-trigger___2CuUg newsroom-header__search-trigger" aria-hidden="true">
							<span class="newsroom-header__search-trigger__icon___3uP4w newsroom-header__search-trigger__icon"></span>
							<span class="newsroom-header__search-trigger__label___26cED newsroom-header__search-trigger__label" style="display: none;">Search</span>
						</button>
						<div class="newsroom-header__hidden-search___3DrPz newsroom-header__hidden-search">
							
<form class="search-form__wrapper___mToSD search-form__wrapper" name="search-form" aria-role="search">
	<label class="search-form__label___3h-Dq search-form__label" for="search-input">
		Search	</label>

	<input
		class="search-form__input___2VR7a search-form__input"
		value=""
		id="search-input-header"
		type="search"
		autocorrect="off"
		autocomplete="off"
		autocapitalize="off"
		spellcheck="false"
		name="s"
		placeholder="Search Cannabis Wire"
	>

			<input
			class="search-form__submit___2ddRL search-form__submit"
			type="submit"
			value="Search">
	</form>
						</div>
										</div>
				


		</div><!-- #site-navigation!! -->


		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>
        </div>

</header>


			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=2880,1620 2880w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1440,810 1440w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=2432,1368 2432w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1216,684 1216w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1920,1080 1920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=960,540 960w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1536,864 1536w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=768,432 768w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=1024,576 1024w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/10/daily_logo.png?resize=512,288 512w" data-sizes="auto" alt="" /></span>
</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">MedMen co-founder and CEO departs • New York State Bar Association recommends cannabis legalization • &#038; more&#8230;</h1>

					<p class="article-header__dek___3U0zk article-header__dek">An excerpt from the January 31 and February 3 editions of the Cannabis Wire Daily newsletter.</p>
		
		<time datetime="2020-02-03 17:12:31Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Feb 3, 2020 5:12PM EST</span></time>
		<a href="https://cannabiswire.com/category/newsletter/" class="article-header__eyebrow___LSGkz article-header__eyebrow">Newsletter</a>
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-1810" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-2.45.06-PM.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-2.45.06-PM.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						Cannabis Wire Editors					</span>
				</a>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/cannabiswire">@cannabiswire</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-1810">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
											</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/cannabis-wire-editors/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8477" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8477" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p><em>The Cannabis Wire Daily newsletter is sent to C-Wire Plus subscribers every weekday morning at 7 a.m. Excerpts are published here later in the day. Don&#8217;t miss the full picture. </em><a href="https://cannabiswire.com/subscribe/"><em>Subscribe now</em></a><em>.</em></p>



<h2><strong>MedMen founder Adam Bierman steps down as CEO.</strong></h2>



<p>The company announced Friday that COO and CTO<strong>&nbsp;Ryan Lissack&nbsp;</strong>will serve as interim CEO. Bierman will remain on the company’s board. Also, Bierman and his&nbsp;<strong>co-founder Andrew Modlin&nbsp;</strong>have both surrendered their super voting shares, leaving the company with only subordinate voting shares.</p>



<p>The company’s&nbsp;<strong>executive chairman Ben Rose&nbsp;</strong>said in the announcement, “The Board supports both Adam’s decision to step aside for a new CEO to lead the Company, and his and Andrew’s decision to surrender their voting rights to give all shareholders a stronger voice.”</p>



<p>As the company floundered throughout 2019, there were ongoing calls for Bierman to step down. In October, the company killed its $682 million merger with <strong>PharmaCann</strong>, as <em>Cannabis Wire</em><a rel="noreferrer noopener" href="https://cannabiswire.com/2019/10/08/medmen-and-pharmacann-kill-their-682-million-merger/" target="_blank"> </a><a rel="noreferrer noopener" href="https://cannabiswire.com/2019/10/08/medmen-and-pharmacann-kill-their-682-million-merger/" target="_blank">reported</a>. Later that month the company reported its earnings, which showed that while the company’s revenue more than doubled from 2018 to 2019, to $130 million, its losses remained staggering: the company’s net loss in 2019 was $277 million, up from $113.9 million in 2018. Since then, the company has been shedding employees and assets, including state licenses, in order to try to pave a path toward profitability. </p>



<h2><strong>New York State Bar Association says “yes” to adult use legalization.</strong></h2>



<p>The<strong> New York State Bar Association House of Delegates</strong> met last week to approve the support for adult use cannabis legalization outlined in a report by its <strong>Committee on Cannabis Law</strong>. One noteworthy aspect of the report: there is no existing “model cannabis regulation” that the state should adopt, but the committee recommends commissioning the help of the <strong>RAND Corporation, </strong>which has helped other states craft regulations. <br><br>Here are some recommendations in the report, which you can read <a rel="noreferrer noopener" href="https://www.nysba.org/WorkArea/DownloadAsset.aspx?id=99300" target="_blank">here</a>, most of which already exist in the legislation included in <strong>Governor Andrew Cuomo’s </strong>budget (<strong>read <em>Cannabis Wire’</em>s coverage of the budget legislation <a rel="noreferrer noopener" href="https://cannabiswire.com/2020/01/22/analysis-heres-the-nitty-gritty-on-new-yorks-cannabis-legalization-plan/" target="_blank">here</a></strong>):</p>



<ul><li>“USDA mandated cannabis testing</li><li>A comprehensive state Office of Cannabis Management</li><li>Provisions for local municipality ‘opt-out’</li><li>Social equity provisions</li><li>State tax</li><li>Advertising and marketing guidelines</li><li>State environmental protections”</li></ul>



<p>“The New York State Bar Association’s Cannabis Law Committee supports the legalization of adult use cannabis in New York State,” said <strong>Aleece Burgio </strong>(of Barclay Damon), who co-chairs the cannabis committee with Brian J. Malkin (of Arent Fox).<br><br>“The committee believes that a comprehensive cannabis proposal that includes hemp, medical marijuana and adult use is the most effective way to navigate this complex issue while policy continues to evolve at the federal level.” </p>



<h2><strong>The Parkinson’s Foundation will partner with Australian medical cannabis company.</strong></h2>



<p>Could cannabis be an effective treatment for those with<strong>&nbsp;Parkinson’s disease</strong>? Australian medical cannabis company&nbsp;<strong>Zelira Therapeutics</strong>&nbsp;wants to help the<strong>&nbsp;Parkinson&#8217;s Foundation</strong>&nbsp;find out. The process begins with learning more about what people with PD know about cannabis therapies and how they see the potential benefits.</p>



<p>The two will conduct a survey to learn whether and how individuals with PD use cannabis products, and then will use the results to consider clinical trials.</p>



<p><strong>John Lehr</strong>, president and&nbsp;<strong>CEO of the Parkinson&#8217;s Foundation</strong>, said in the announcement, &#8220;Many people with Parkinson&#8217;s disease are seeking help with their symptoms by trying various forms of medical cannabis. The volume and frequency of questions&nbsp;<strong>Parkinson&#8217;s Foundation</strong>&nbsp;receive from people with Parkinson&#8217;s regarding the safety and impact of medical cannabis and CBD has led us to examine this public health issue more fully, and to seek collaborations with leaders in the field from academia, government, advocacy groups and industry to provide the most accurate information possible.&#8221;</p>



<h2><strong>Charlotte’s Web reshuffles its executives.</strong></h2>



<p>The Colorado-based company, which was founded by a group of brothers nearly a decade ago, is often credited with&nbsp;bringing CBD&nbsp;into the mainstream. One of those brothers,&nbsp;<strong>Jared Stanley</strong>, who is currently VP of cultivation operations, will be promoted to the new role of chief cultivation officer, and will report to&nbsp;<strong>CEO Deanie Elsner</strong>.</p>



<p>Also,&nbsp;<strong>Kelly Shea&nbsp;</strong>has joined in yet another new role,<strong>&nbsp;SVP of government affairs and corporate communications</strong>. Shea was formerly in a similar role with Danone North America, a food company behind well known dairy brands like&nbsp;<strong>Dannon</strong>,&nbsp;<strong>Silk</strong>, and&nbsp;<strong>Activia</strong>.</p>



<p>Also,&nbsp;<strong>COO Stephen Lermer&nbsp;</strong>is leaving the company.&nbsp;</p>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
			</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8477" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8477" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2020/02/03/medmen-co-founder-and-ceo-departs-%e2%80%a2-new-york-state-bar-association-recommends-cannabis-legalization-%e2%80%a2-more/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					Cannabis Wire Editors				</span>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/cannabiswire">@cannabiswire</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-1810">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
											</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/cannabis-wire-editors/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
			</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
			</div>
</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/global/caribbean/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Caribbean</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/02/03/next-up-for-cannabis-reform-in-the-caribbean-the-bahamas/" title="Next Up for Cannabis Reform in the Caribbean: The Bahamas">Next Up for Cannabis Reform in the Caribbean: The Bahamas</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/clydeen-mcdonald/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/08/download.jpg?resize=50,50 50w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/08/download.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Clydeen McDonald</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">Cannabis Wire reviewed a summary of the report sent to the prime minister that recommends both medical and adult use legalization.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-02-03 06:55:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Feb 3, 2020 6:55AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/02/03/next-up-for-cannabis-reform-in-the-caribbean-the-bahamas/" title="Next Up for Cannabis Reform in the Caribbean: The Bahamas">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/02/33568275828_7f10ed1baa_k-1.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/02/33568275828_7f10ed1baa_k-1.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/02/33568275828_7f10ed1baa_k-1.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/lobbying/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Lobbying</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/01/31/big-universities-are-lobbying-on-cannabis-and-hemp-with-research-in-mind/" title="Big Universities are Lobbying on Cannabis and Hemp, with Research in Mind">Big Universities are Lobbying on Cannabis and Hemp, with Research in Mind</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/nikitha-sattiraju/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/06/unnamed-1.jpg?resize=50,50 50w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/06/unnamed-1.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Nikitha Sattiraju</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">Seven major schools have been working at the federal level toward access to cannabis for research and access to funding for research.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-01-31 06:55:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jan 31, 2020 6:55AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/01/31/big-universities-are-lobbying-on-cannabis-and-hemp-with-research-in-mind/" title="Big Universities are Lobbying on Cannabis and Hemp, with Research in Mind">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/04/3642372137_6723ac45d4_b.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/04/3642372137_6723ac45d4_b.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/04/3642372137_6723ac45d4_b.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/hemp/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Hemp</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/01/30/who-submitted-comments-on-the-usdas-hemp-rules/" title="Who Submitted Comments on the USDA’s Hemp Rules?">Who Submitted Comments on the USDA’s Hemp Rules?</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/nushin-rashidian/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Nushin Rashidian</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">The window closed Wednesday for those who proposed changes to the USDA’s interim final rule on hemp, which will shape the future of the hemp industry in the US and abroad.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-01-30 06:50:15Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jan 30, 2020 6:50AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/01/30/who-submitted-comments-on-the-usdas-hemp-rules/" title="Who Submitted Comments on the USDA’s Hemp Rules?">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/14282400321_d94e0134fd_o.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/14282400321_d94e0134fd_o.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/14282400321_d94e0134fd_o.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Cannabis Wire supplemental menu">
			
																			<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Resources</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://cannabiswire.com/the-issues/">Cannabis: The Issues</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434"><a target="_blank" rel="noopener noreferrer" href="https://thenewpress.com/books/new-leaf">Book: A New Leaf</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More info</h3><ul id="newsroom-footer-three" class="menu"><li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="https://cannabiswire.com/about/">About</a></li>
<li id="menu-item-5116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116"><a href="https://cannabiswire.com/news-and-appearances/">News &#038; Appearances</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://cannabiswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://cannabiswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767"><a href="http://facebook.com/cannabiswire">FB</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a href="http://twitter.com/cannabiswire">TW</a></li>
</ul>					</div>
														
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Subscribe</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hi@cannabiswire.com"
						>
							Contact Us at hi@cannabiswire.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2020 Cannabis Wire		</span>
	</div>
</footer>
<footer></footer>

		</div>

		<div id='pico-widget-container'></div>	<div id="sharing_email" style="display: none;">
		<form action="/2020/02/03/medmen-co-founder-and-ceo-departs-%E2%80%A2-new-york-state-bar-association-recommends-cannabis-legalization-%E2%80%A2-more/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://cannabiswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://cannabiswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/private.js?ver=1580795335.6128'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/piano.min.js?ver=1580795335.6128'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/script.min.js?ver=1580795335.6128'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.js?ver=1580795335.6128'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102315908',post:'8477',tz:'-5',srv:'cannabiswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '102315908', '8477' ]);
</script>
	</body>
</html>
