<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>Denver’s Cannabis Work Group Debates How to Fund Social Equity Program</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_6sPKaSfnyiv3IQ9wRbLyegRauUL14y0F7JOSECA8bA" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Feed" href="https://cannabiswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Comments Feed" href="https://cannabiswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Denver’s Cannabis Work Group Debates How to Fund Social Equity Program Comments Feed" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/feed/" />
<meta name="keywords" content="premium"><script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/cannabiswire.com\/wp-admin\/admin-ajax.php","newsletterNonce":"741eab43aa","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript><meta name='description' content='During the group’s fourth and final meeting, suggestions for how to fund the equity program ranged from more fees for current cannabis licensees, to “reallocating” the city’s police budget.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabiswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-blocks-css'  href='https://cannabiswire.com/wp-content/plugins/testimonial-blocks/style.min.css?ver=1576022929' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-js-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/common.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/article.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A200%2C400%2C600%7CNoto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pico-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/pico.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-style-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/menu-style.css?ver=1593511290.5953' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/newsletter.css?ver=1593511290.5953' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-header-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0'></script>
<script type='text/javascript' async src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af8d0607-4fbc-459e-a949-49e1684c2218","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"34205cecc681faf4507736c9fa968e8c","post_id":"10043","post_type":"post","post_title":"Denver\u2019s Cannabis Work Group Debates How to Fund Social Equity Program","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["colorado"],"post_tag":["premium"],"following_users":["alyson","nushin"],"author":["alyson-martin"]},"resource_ref":"year=2020&monthnum=06&day=29&name=denvers-cannabis-work-group-debates-how-to-fund-social-equity-program"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/plugins/pico/includes/js/read-more.js?ver=34205cecc681faf4507736c9fa968e8c'></script>
<link rel='https://api.w.org/' href='https://cannabiswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabiswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabiswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='United Nations Report Suggests COVID-19 Lockdowns Are “Increasing Demand for Cannabis”' href='https://cannabiswire.com/2020/06/26/united-nations-report-suggests-covid-19-lockdowns-are-increasing-demand-for-cannabis/' />
<link rel="canonical" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/" />
<link rel='shortlink' href='https://cannabiswire.com/?p=10043' />
<link rel="alternate" type="application/json+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2020%2F06%2F29%2Fdenvers-cannabis-work-group-debates-how-to-fund-social-equity-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2020%2F06%2F29%2Fdenvers-cannabis-work-group-debates-how-to-fund-social-equity-program%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="title" content="Denver’s Cannabis Work Group Debates How to Fund Social Equity Program" />
<meta property="og:title" content="Denver’s Cannabis Work Group Debates How to Fund Social Equity Program" />
<meta property="og:url" content="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/" />
<meta property="og:site_name" content="Cannabis Wire" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Denver’s Cannabis Work Group Debates How to Fund Social Equity Program" />
<meta property="description" content="During the group’s fourth and final meeting, suggestions for how to fund the equity program ranged from more fees for current cannabis licensees, to “reallocating” the city’s police budget." />
<meta property="og:description" content="During the group’s fourth and final meeting, suggestions for how to fund the equity program ranged from more fees for current cannabis licensees, to “reallocating” the city’s police budget." />
<meta property="twitter:description" content="During the group’s fourth and final meeting, suggestions for how to fund the equity program ranged from more fees for current cannabis licensees, to “reallocating” the city’s police budget." />
<meta property="og:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1200,630" />
<meta property="twitter:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1200,630" />
<link rel="pingback" href="https://cannabiswire.com/xmlrpc.php"><!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-121214684-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121214684-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	</head>

	<body class="post-template-default single single-post postid-10043 single-format-standard">
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="banner PicoSignal" id='banner'>
    <div class="banner-inner">
        <b>Don't miss the full picture.</b> Every weekday morning at 7 a.m., subscribers get newsletter-exclusive news and analysis delivered to their inbox that you won't see here. <a href='/subscribe'>Subscribe now.</a>
    </div>
</div>

			<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">
		<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>
		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">About</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/about/">About</a></li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/the-issues/">Resources</a></li></ul></div></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://cannabiswire.com/databasehub/">Database Hub</a></li><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">Categories</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/business/" data-toggle="dropdown">Business</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/business/industry-moves/">Industry Moves</a></li></ul><li><a href="https://cannabiswire.com/category/cbd/">CBD</a><li><a href="https://cannabiswire.com/category/congress/">Congress</a><li><a href="https://cannabiswire.com/category/coronavirus/">Coronavirus</a><li><a href="https://cannabiswire.com/category/data/">Data</a><li><a href="https://cannabiswire.com/category/enforcement/">Enforcement</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/global/" data-toggle="dropdown">Global</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/global/australia/">Australia</a><li><a href="https://cannabiswire.com/category/global/brazil/">Brazil</a><li><a href="https://cannabiswire.com/category/global/canada/">Canada</a><li><a href="https://cannabiswire.com/category/global/caribbean/">Caribbean</a><li><a href="https://cannabiswire.com/category/global/colombia/">Colombia</a><li><a href="https://cannabiswire.com/category/global/france/">France</a><li><a href="https://cannabiswire.com/category/global/israel/">Israel</a><li><a href="https://cannabiswire.com/category/global/luxembourg/">Luxembourg</a><li><a href="https://cannabiswire.com/category/global/mexico/">Mexico</a><li><a href="https://cannabiswire.com/category/global/netherlands/">Netherlands</a><li><a href="https://cannabiswire.com/category/global/new-zealand/">New Zealand</a><li><a href="https://cannabiswire.com/category/global/southkorea/">South Korea</a><li><a href="https://cannabiswire.com/category/global/turkey/">Turkey</a><li><a href="https://cannabiswire.com/category/global/ukeurope/">UK/Europe</a><li><a href="https://cannabiswire.com/category/global/uruguay/">Uruguay</a></li></ul><li><a href="https://cannabiswire.com/category/hemp/">Hemp</a><li><a href="https://cannabiswire.com/category/lobbying/">Lobbying</a><li><a href="https://cannabiswire.com/category/longread/">Longread</a><li><a href="https://cannabiswire.com/category/newsletter/">Newsletter</a><li><a href="https://cannabiswire.com/category/interview/">Q&amp;A</a><li><a href="https://cannabiswire.com/category/research/">Research</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/united-states/" data-toggle="dropdown">United States</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/united-states/alabama/">Alabama</a><li><a href="https://cannabiswire.com/category/united-states/arizona/">Arizona</a><li><a href="https://cannabiswire.com/category/united-states/arkansas/">Arkansas</a><li><a href="https://cannabiswire.com/category/united-states/california/">California</a><li><a href="https://cannabiswire.com/category/united-states/colorado/">Colorado</a><li><a href="https://cannabiswire.com/category/united-states/connecticut/">Connecticut</a><li><a href="https://cannabiswire.com/category/united-states/d-c/">D.C.</a><li><a href="https://cannabiswire.com/category/united-states/florida/">Florida</a><li><a href="https://cannabiswire.com/category/united-states/georgia/">Georgia</a><li><a href="https://cannabiswire.com/category/united-states/guam/">Guam</a><li><a href="https://cannabiswire.com/category/united-states/illinois/">Illinois</a><li><a href="https://cannabiswire.com/category/united-states/louisiana/">Louisiana</a><li><a href="https://cannabiswire.com/category/united-states/maine/">Maine</a><li><a href="https://cannabiswire.com/category/united-states/massachusetts/">Massachusetts</a><li><a href="https://cannabiswire.com/category/united-states/michigan/">Michigan</a><li><a href="https://cannabiswire.com/category/united-states/minnesota/">Minnesota</a><li><a href="https://cannabiswire.com/category/united-states/missouri/">Missouri</a><li><a href="https://cannabiswire.com/category/united-states/nevada/">Nevada</a><li><a href="https://cannabiswire.com/category/united-states/new-hampshire/">New Hampshire</a><li><a href="https://cannabiswire.com/category/united-states/new-jersey/">New Jersey</a><li><a href="https://cannabiswire.com/category/united-states/new-mexico/">New Mexico</a><li><a href="https://cannabiswire.com/category/united-states/new-york/">New York</a><li><a href="https://cannabiswire.com/category/united-states/north-dakota/">North Dakota</a><li><a href="https://cannabiswire.com/category/united-states/ohio/">Ohio</a><li><a href="https://cannabiswire.com/category/united-states/oklahoma/">Oklahoma</a><li><a href="https://cannabiswire.com/category/united-states/oregon/">Oregon</a><li><a href="https://cannabiswire.com/category/united-states/pennsylvania/">Pennsylvania</a><li><a href="https://cannabiswire.com/category/united-states/rhode-island/">Rhode Island</a><li><a href="https://cannabiswire.com/category/united-states/south-carolina/">South Carolina</a><li><a href="https://cannabiswire.com/category/united-states/south-dakota/">South Dakota</a><li><a href="https://cannabiswire.com/category/united-states/tennessee/">Tennessee</a><li><a href="https://cannabiswire.com/category/united-states/texas/">Texas</a><li><a href="https://cannabiswire.com/category/united-states/utah/">Utah</a><li><a href="https://cannabiswire.com/category/united-states/vermont/">Vermont</a><li><a href="https://cannabiswire.com/category/united-states/virginia/">Virginia</a><li><a href="https://cannabiswire.com/category/united-states/washington/">Washington</a><li><a href="https://cannabiswire.com/category/united-states/wisconsin/">Wisconsin</a></li></ul></li></ul></div></li><li class="PicoSignal menu-item menu-item-type-post_type menu-item-object-page menu-item-subscribe"><a id="btn-subscribe" href="https://cannabiswire.com/subscribe/" style="display:none;">Subscribe</a></li><li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a target="_blank" href="http://facebook.com/cannabiswire">FB</a></li><li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a target="_blank" href="http://twitter.com/cannabiswire">TW</a></li></ul></nav>
							<div class="newsroom-header__search-wrapper___l8wyh newsroom-header__search-wrapper">
											<button class="newsroom-header__search-trigger___2CuUg newsroom-header__search-trigger" aria-hidden="true">
							<span class="newsroom-header__search-trigger__icon___3uP4w newsroom-header__search-trigger__icon"></span>
							<span class="newsroom-header__search-trigger__label___26cED newsroom-header__search-trigger__label" style="display: none;">Search</span>
						</button>
						<div class="newsroom-header__hidden-search___3DrPz newsroom-header__hidden-search">
							
<form class="search-form__wrapper___mToSD search-form__wrapper" name="search-form" aria-role="search">
	<label class="search-form__label___3h-Dq search-form__label" for="search-input">
		Search	</label>

	<input
		class="search-form__input___2VR7a search-form__input"
		value=""
		id="search-input-header"
		type="search"
		autocorrect="off"
		autocomplete="off"
		autocapitalize="off"
		spellcheck="false"
		name="s"
		placeholder="Search Cannabis Wire"
	>

			<input
			class="search-form__submit___2ddRL search-form__submit"
			type="submit"
			value="Search">
	</form>
						</div>
										</div>
				


		</div><!-- #site-navigation!! -->


		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>
        </div>

</header>


			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=2880,1620 2880w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1440,810 1440w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=2432,1368 2432w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1216,684 1216w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1920,1080 1920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=960,540 960w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1536,864 1536w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=768,432 768w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=1024,576 1024w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/08/LeafSingle-e1540959204312.jpg?resize=512,288 512w" data-sizes="auto" alt="" /></span>
		<figcaption class="article-header__image-meta___1wPkm article-header__image-meta">
			<span class="article-header__credit___f4ikD article-header__credit wp-credit-1534">Image credit: Alyson Martin</span>		</figcaption>
	</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">Denver’s Cannabis Work Group Debates How to Fund Social Equity Program</h1>

					<p class="article-header__dek___3U0zk article-header__dek">During the group’s fourth and final meeting, suggestions for how to fund the equity program ranged from more fees for current cannabis licensees, to “reallocating” the city’s police budget.</p>
		
		<time datetime="2020-06-29 06:55:00Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Jun 29, 2020 6:55AM EDT</span></time>
		<a href="https://cannabiswire.com/category/united-states/colorado/" class="article-header__eyebrow___LSGkz article-header__eyebrow">Colorado</a>
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-858" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						Alyson Martin					</span>
				</a>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/alysonrmartin">@alysonrmartin</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-858">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Cannabis Wire.					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/alyson-martin/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10043" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10043" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p>Denver’s Marijuana Licensing Work Group met for the final time last week, virtually, to discuss how to develop an equity program, who would qualify as an equity applicant, and which services or benefits might be available to those applicants. </p>



<p>The previous three meetings focused on equity in the context of new licenses. These meetings have brought together regulators, city council members, and representatives from Governor Jared Polis’ office, the city attorney’s office, the Mayor’s Office of Social Equity and Innovation, and Denver Public Schools. The group will make recommendations to Denver Mayor Michael Hancock and the City Council for approval.</p>



<p>(<em>Cannabis Wire</em> covered the other three working group meetings, which covered lengthy discussions about what the future of Denver’s cannabis <a href="https://cannabiswire.com/2020/06/01/in-denver-a-debate-begins-over-how-to-create-an-equitable-cannabis-hospitality-industry/">hospitality</a> and <a href="https://cannabiswire.com/2020/05/18/denver-cannabis-regulators-weigh-delivery-with-equity-in-mind/">delivery</a> industries could look like, through the lens of equity, and a <a href="https://cannabiswire.com/2020/06/15/denver-working-group-digs-deeper-on-the-future-of-cannabis-equity-in-colorado/">broader discussion</a> on statewide equity efforts.)</p>



<p>The group has compared cannabis social equity programs around the country, and how Denver’s existing licensing framework could change. As <a href="https://cannabiswire.com/2019/10/22/qa-equity-in-the-spotlight-at-gathering-of-cannabis-regulators/"><em>Cannabis Wire</em> has reported</a>, while Colorado was the first jurisdiction in the world to launch an adult use cannabis program, in hindsight, the state has fallen short when it comes to equity. </p>



<p>For example, <a href="https://cannabiswire.com/2020/06/08/colorado-regulator-denver-does-not-have-a-diverse-marijuana-industry/">a recent study</a> found that 75 percent of Denver’s cannabis business owners are white. </p>



<p>“This study sadly confirmed what was widely suspected,” Ashley Kilroy, the executive director of Denver’s Department of Excise and Licenses, said in a statement when the findings were released. “Just like what has been seen across the state and in other legalized markets across the US, Denver does not have a diverse marijuana industry.”</p>



<p>Meanwhile, states that have more recently legalized adult use, like <a href="https://cannabiswire.com/2019/05/06/illinois-legalization-bill-lands-with-promised-focus-on-social-equity/">Illinois</a>, or with active debates, are increasingly incorporating equity from the very beginning. Another example is New York, where <a href="https://cannabiswire.com/2020/01/23/new-york-sen-liz-krueger-is-picking-up-support-for-her-own-cannabis-legalization-bill/">lawmakers aren’t budging</a> on any legalization proposal that doesn’t put equity front and center. </p>



<p>It’s against this national backdrop that, at last Thursday’s meeting in Denver, the group broke down the different elements of equity programs in other jurisdictions. Some examples: financial assistance for equity applicants, like reduced fees or a loan program; technical assistance and education to develop business skills and to help navigate regulatory requirements; incubator or accelerator programs; priority application processing and scoring of new or renewal applications, or additional points for fulfilling equity criteria; and priority and exclusive access to licenses in which specific licenses are reserved just for equity applicants. </p>



<p>“The conversations we&#8217;ve had have been really nuanced,” said Abbey Borchers, a policy analyst for the City and County of Denver. “We&#8217;ve spoken to partners in Los Angeles and Massachusetts and they have acknowledged some of their successes and some of their challenges and have had some really good advice about what kind of things to think about when we&#8217;re creating an equity program. But I don&#8217;t know if anyone&#8217;s prepared to say that they&#8217;re a success.” </p>



<p>Borchers pointed to problem areas and hurdles in implementing equity policies, noting the importance of “really open and transparent and frequent communication with your equity applicants.” Borchers said there have also been “some operational challenges for some places in terms of just rolling it out,” for example in Massachusetts, which had “some trouble with their local jurisdictions cooperating with creating their own equity programs.” </p>



<p>Jaci Flug, general counsel for Drizly, a national alcohol delivery platform with a cannabis arm called Lantern, raised the question of whether it’s been a benefit or detriment that Denver isn’t always in alignment with state law on cannabis.  </p>



<p>“It’s not so easy to be first. And there might have been some mistakes made. Colorado has this patchwork of different municipalities and different laws,” Flug said. “Has it benefited Denver to have things different than the state rules, or does it benefit Denver more to be in line with the state laws?” </p>



<p>Jessica Scardina, chair of Vicente Sederberg’s Colorado regulatory law practice, said it’s easier to “see compliance” from cannabis licensees when state and local regulations are in alignment. She also pointed out that because Denver is the epicenter of the state’s cannabis industry, other smaller jurisdictions often look to Denver for guidance on how to draft their local rules. </p>



<p>“This results a lot of times in those other jurisdictions changing the regulations a little bit to tailor them to their jurisdiction, which leads to discrepancies across the state and municipalities. So I think for ease of use for a lot of licensees and regulators, alignment with the state first and foremost is pretty important,” Scardina said. </p>



<p>Michelle Garcia from the Mayor’s Office of Social Equity and Innovation asked how a “disproportionately impacted area” was determined. Councilwoman Candi CdeBaca responded that, in Denver, “we can be very specific about disproportionately impacted areas because it directly coincides or aligns with historic redlining. And so the ‘inverted L’ is the well known area of disproportionate impact. And in Denver, we can be explicit and call that out because everybody&#8217;s familiar with the tracks that includes.” </p>



<p>Truman Bradley of the Marijuana Industry Group encouraged Denver to focus on the aspects of equity that the jurisdiction can be successful in implementing. </p>



<p>“I would suggest that the city look at what its core capabilities are here, and I think really what that comes down to is, you know, prioritized license distribution or processing of some kind and financial assistance. I don&#8217;t think the city is the best partner when it comes to technical assistance in the cannabis space,” Bradley said. “I am hopeful, even in the time of COVID, that the city can put its money where its mouth is when it comes to social equity.” </p>



<p>Flug emphasized the importance of access to capital, especially during the COVID-19 pandemic. “We&#8217;re sort of talking about this in a vacuum. And when you talk about the access to capital and the financial assistance, I don&#8217;t think that can be overstressed at this time,” Flug said. “Access to capital definitely has to be top priority, if you want to see a successful program.” </p>



<p>Councilwoman CdeBaca and Sarah Woodson, of the Color of Cannabis, debated just how many social equity licenses should be allocated, and how, specifically, they should be rolled out. </p>



<p>“I don&#8217;t feel like there should be any openings for non-equity licenses at this point,” Councilwoman CdeBaca said. “When you have in Denver almost a thousand licenses and less than ten of them, maybe five, belong to people of color, why would we open up any non-social equity licenses at this point at all?” </p>



<p>The conversation turned several times toward the cannabis industry creating a fund to be used by equity applicants. Clarissa Krieck, National Cannabis Industry Association’s director of business development, highlighted that while the cannabis industry has been deemed “essential” during the COVID-19 pandemic, the industry faces other high hurdles to financial success, including the 280E tax provision that prevents cannabis businesses from writing off many business expenses. </p>



<p>“It&#8217;s a false sense that we&#8217;re swimming in money. Now, that is not to say that we cannot contribute, and we will,” Krieck said, noting that many financial issues for the industry can simply be traced back to federal prohibition.</p>



<p>John Bailey, of the Black Cannabis Equity Initiative, said that talking about the “tax scenario” through the lens of equity “smells of the same conversation we had when we talked about why we didn&#8217;t deal with social equity in the first place, it’s because we didn&#8217;t think about it, and there were the other things on the agenda,” Bailey said. </p>



<p>Bailey added, “I, for one, really don&#8217;t want to hear about their trials and tribulations because I&#8217;ve got eight years and eight billion dollars worth of waste and 400 years of bondage here that suggests that there’s some things that we can do now without taking those things into consideration.” </p>



<p>Regulators returned to the funding issue, especially in light of budget shortfalls due in part to COVID, and solicited feedback from the working group about how to fund the social equity program. CdeBaca suggested the potential to add a fee to the sale of a business, or that the funds come from current licensees.</p>



<p>“The thing we could change the quickest is a fee so that you don&#8217;t have to go through the voter process for a tax. So why not allocate a portion of their annual fee?” she asked. </p>



<p>Woodson suggested that the police budget needs “reallocating,” and that could fund Denver’s social equity program. </p>



<p>“We know that there&#8217;s a huge criminal justice budget that Denver has. Yes, there&#8217;s COVID. But if this is a priority, then there needs to be funding from the city that can come directly from the criminal justice budget to help to repair and restore people that have been negatively impacted by the war on drugs,” Woodson said. </p>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
			</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10043" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10043" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					Alyson Martin				</span>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/alysonrmartin">@alysonrmartin</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-858">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Cannabis Wire.					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/alyson-martin/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
			</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
			</div>
</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/coronavirus/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Coronavirus</a>, <a href="https://cannabiswire.com/category/global/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Global</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/06/26/united-nations-report-suggests-covid-19-lockdowns-are-increasing-demand-for-cannabis/" title="United Nations Report Suggests COVID-19 Lockdowns Are “Increasing Demand for Cannabis”">United Nations Report Suggests COVID-19 Lockdowns Are “Increasing Demand for Cannabis”</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/nushin-rashidian/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Nushin Rashidian</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">A new report on global drug trends also notes that cannabis accounts for more than half of all global drug law offenses, and “remains the main drug that brings people into contact with the criminal justice system.”</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-06-26 15:24:20Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 26, 2020 3:24PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/06/26/united-nations-report-suggests-covid-19-lockdowns-are-increasing-demand-for-cannabis/" title="United Nations Report Suggests COVID-19 Lockdowns Are “Increasing Demand for Cannabis”">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/01/1200px-Flag_of_the_United_Nations.svg_.png?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/01/1200px-Flag_of_the_United_Nations.svg_.png?resize=920,516 920w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/01/1200px-Flag_of_the_United_Nations.svg_.png?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/hemp/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Hemp</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/06/25/hemp-businesses-eligible-for-federal-socially-disadvantaged-groups-grants/" title="Hemp Businesses Eligible for Federal “Socially-Disadvantaged Groups” Grants">Hemp Businesses Eligible for Federal “Socially-Disadvantaged Groups” Grants</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/alyson-martin/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Alyson Martin</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">For the first time, a USDA Rural Business-Cooperative Service funding announcement explicitly includes hemp.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-06-25 13:38:14Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 25, 2020 1:38PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/06/25/hemp-businesses-eligible-for-federal-socially-disadvantaged-groups-grants/" title="Hemp Businesses Eligible for Federal “Socially-Disadvantaged Groups” Grants">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/15330643091_f7b3b3c480_o.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/15330643091_f7b3b3c480_o.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/01/15330643091_f7b3b3c480_o.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/congress/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Congress</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2020/06/24/justice-department-whistleblower-testifies-on-attorney-general-barrs-cannabis-bias/" title="Justice Department Whistleblower Testifies on Attorney General Barr’s Cannabis Bias">Justice Department Whistleblower Testifies on Attorney General Barr’s Cannabis Bias</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/alyson-martin/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Alyson Martin</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">An official in the Department’s Antitrust Division said during a House Judiciary Committee hearing that cannabis is “unpopular” with Barr, and therefore he influenced investigations.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-06-24 19:30:39Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 24, 2020 7:30PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2020/06/24/justice-department-whistleblower-testifies-on-attorney-general-barrs-cannabis-bias/" title="Justice Department Whistleblower Testifies on Attorney General Barr’s Cannabis Bias">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/06/40882915793_c9a8d55681_k.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/06/40882915793_c9a8d55681_k.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2020/06/40882915793_c9a8d55681_k.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Cannabis Wire supplemental menu">
			
																			<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Resources</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://cannabiswire.com/the-issues/">Cannabis: The Issues</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434"><a target="_blank" rel="noopener noreferrer" href="https://thenewpress.com/books/new-leaf">Book: A New Leaf</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More info</h3><ul id="newsroom-footer-three" class="menu"><li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="https://cannabiswire.com/about/">About</a></li>
<li id="menu-item-5116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116"><a href="https://cannabiswire.com/news-and-appearances/">News &#038; Appearances</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://cannabiswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://cannabiswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767"><a href="http://facebook.com/cannabiswire">FB</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a href="http://twitter.com/cannabiswire">TW</a></li>
</ul>					</div>
														
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Subscribe</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hi@cannabiswire.com"
						>
							Contact Us at hi@cannabiswire.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2020 Cannabis Wire		</span>
	</div>
</footer>
<footer></footer>

		</div>

		<div id='pico-widget-container'></div>	<div id="sharing_email" style="display: none;">
		<form action="/2020/06/29/denvers-cannabis-work-group-debates-how-to-fund-social-equity-program/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cannabiswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202027'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/script.min.js?ver=1593511290.5953'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.js?ver=1593511290.5953'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102315908',post:'10043',tz:'-4',srv:'cannabiswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '102315908', '10043' ]);
</script>
	</body>
</html>
