<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_6sPKaSfnyiv3IQ9wRbLyegRauUL14y0F7JOSECA8bA" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Feed" href="https://cannabiswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; Comments Feed" href="https://cannabiswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Wire &raquo; After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago Comments Feed" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/feed/" />
<meta name="keywords" content="premium"><script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/cannabiswire.com\/wp-admin\/admin-ajax.php","newsletterNonce":"f3aaf6634e","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript><meta name='description' content='Lawmakers have released a report on a bill to legalize and regulate cannabis for medical, research, and religious purposes, with an eye toward export.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabiswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-blocks-css'  href='https://cannabiswire.com/wp-content/plugins/testimonial-blocks/style.min.css?ver=1594299301' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-js-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/common.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/css/article.fc917b82e6b42a30017b.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A200%2C400%2C600%7CNoto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pico-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/pico.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-style-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/menu-style.css?ver=1623943713.8197' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/newsletter.css?ver=1623943713.8197' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-header-css'  href='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0'></script>
<script type='text/javascript' async src='https://cannabiswire.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af8d0607-4fbc-459e-a949-49e1684c2218","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"07.18.20.15.01","post_id":"13654","post_type":"post","post_title":"After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["caribbean"],"post_tag":["premium"],"following_users":["nushin"],"author":["clydeen-mcdonald"]},"resource_ref":"year=2021&monthnum=06&day=14&name=after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.18.20.15.01'></script>
<link rel='https://api.w.org/' href='https://cannabiswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabiswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabiswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delaware House Vote on Cannabis Legalization Bill Is Delayed' href='https://cannabiswire.com/2021/06/10/delaware-house-vote-on-cannabis-legalization-bill-is-delayed/' />
<link rel='next' title='What’s the Future of Cannabis Equity?' href='https://cannabiswire.com/2021/06/15/whats-the-future-of-cannabis-equity/' />
<link rel="canonical" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/" />
<link rel='shortlink' href='https://cannabiswire.com/?p=13654' />
<link rel="alternate" type="application/json+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2021%2F06%2F14%2Fafter-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabiswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabiswire.com%2F2021%2F06%2F14%2Fafter-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="title" content="After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago" />
<meta property="og:title" content="After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago" />
<meta property="og:url" content="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/" />
<meta property="og:site_name" content="Cannabis Wire" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago" />
<meta property="description" content="Lawmakers have released a report on a bill to legalize and regulate cannabis for medical, research, and religious purposes, with an eye toward export." />
<meta property="og:description" content="Lawmakers have released a report on a bill to legalize and regulate cannabis for medical, research, and religious purposes, with an eye toward export." />
<meta property="twitter:description" content="Lawmakers have released a report on a bill to legalize and regulate cannabis for medical, research, and religious purposes, with an eye toward export." />
<meta property="og:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1200,630" />
<meta property="twitter:image" content="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1200,630" />
<link rel="pingback" href="https://cannabiswire.com/xmlrpc.php"><!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-121214684-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-121214684-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	</head>

	<body class="post-template-default single single-post postid-13654 single-format-standard">
		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="banner PicoSignal" id='banner'>
    <div class="banner-inner">
        <b>Don't miss the full picture.</b> Every weekday morning at 7 a.m., subscribers get newsletter-exclusive news and analysis delivered to their inbox that you won't see here. <a href='/subscribe'>Try us for $1.</a>
    </div>
</div>

			<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">
		<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/09/Cannabis-Wire-Asset-1-3000px-tagline-6.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>
		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">About</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/about/">About</a></li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://cannabiswire.com/the-issues/">Resources</a></li></ul></div></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://cannabiswire.com/databasehub/">CWire Plus</a></li><li id="menu-item-2855" class="menu-item has-children menu-item-categories"><a data-toggle="dropdown">Categories</a>
            <div class="scroll-wrap">
                    <ul class="cw-sub-menu"><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/business/" data-toggle="dropdown">Business</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/business/industry-moves/">Industry Moves</a></li></ul><li><a href="https://cannabiswire.com/category/cbd/">CBD</a><li><a href="https://cannabiswire.com/category/congress/">Congress</a><li><a href="https://cannabiswire.com/category/coronavirus/">Coronavirus</a><li><a href="https://cannabiswire.com/category/data/">Data</a><li><a href="https://cannabiswire.com/category/enforcement/">Enforcement</a><li><a href="https://cannabiswire.com/category/equity/">Equity</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/global/" data-toggle="dropdown">Global</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/global/argentina/">Argentina</a><li><a href="https://cannabiswire.com/category/global/australia/">Australia</a><li><a href="https://cannabiswire.com/category/global/brazil/">Brazil</a><li><a href="https://cannabiswire.com/category/global/canada/">Canada</a><li><a href="https://cannabiswire.com/category/global/caribbean/">Caribbean</a><li><a href="https://cannabiswire.com/category/global/china/">China</a><li><a href="https://cannabiswire.com/category/global/colombia/">Colombia</a><li><a href="https://cannabiswire.com/category/global/france/">France</a><li><a href="https://cannabiswire.com/category/global/israel/">Israel</a><li><a href="https://cannabiswire.com/category/global/luxembourg/">Luxembourg</a><li><a href="https://cannabiswire.com/category/global/mexico/">Mexico</a><li><a href="https://cannabiswire.com/category/global/netherlands/">Netherlands</a><li><a href="https://cannabiswire.com/category/global/new-zealand/">New Zealand</a><li><a href="https://cannabiswire.com/category/global/paraguay/">Paraguay</a><li><a href="https://cannabiswire.com/category/global/southkorea/">South Korea</a><li><a href="https://cannabiswire.com/category/global/turkey/">Turkey</a><li><a href="https://cannabiswire.com/category/global/ukeurope/">UK/Europe</a><li><a href="https://cannabiswire.com/category/global/uruguay/">Uruguay</a></li></ul><li><a href="https://cannabiswire.com/category/hemp/">Hemp</a><li><a href="https://cannabiswire.com/category/lobbying/">Lobbying</a><li><a href="https://cannabiswire.com/category/longread/">Longread</a><li><a href="https://cannabiswire.com/category/newsletter/">Newsletter</a><li><a href="https://cannabiswire.com/category/interview/">Q&amp;A</a><li><a href="https://cannabiswire.com/category/research/">Research</a><li class="has-children has-children-inner"><a href="https://cannabiswire.com/category/united-states/" data-toggle="dropdown">United States</a><ul class="cw-sub-menu"><li><a href="https://cannabiswire.com/category/united-states/alabama/">Alabama</a><li><a href="https://cannabiswire.com/category/united-states/arizona/">Arizona</a><li><a href="https://cannabiswire.com/category/united-states/arkansas/">Arkansas</a><li><a href="https://cannabiswire.com/category/united-states/california/">California</a><li><a href="https://cannabiswire.com/category/united-states/colorado/">Colorado</a><li><a href="https://cannabiswire.com/category/united-states/connecticut/">Connecticut</a><li><a href="https://cannabiswire.com/category/united-states/d-c/">D.C.</a><li><a href="https://cannabiswire.com/category/united-states/delaware/">Delaware</a><li><a href="https://cannabiswire.com/category/united-states/florida/">Florida</a><li><a href="https://cannabiswire.com/category/united-states/georgia/">Georgia</a><li><a href="https://cannabiswire.com/category/united-states/guam/">Guam</a><li><a href="https://cannabiswire.com/category/united-states/illinois/">Illinois</a><li><a href="https://cannabiswire.com/category/united-states/louisiana/">Louisiana</a><li><a href="https://cannabiswire.com/category/united-states/maine/">Maine</a><li><a href="https://cannabiswire.com/category/united-states/maryland/">Maryland</a><li><a href="https://cannabiswire.com/category/united-states/massachusetts/">Massachusetts</a><li><a href="https://cannabiswire.com/category/united-states/michigan/">Michigan</a><li><a href="https://cannabiswire.com/category/united-states/minnesota/">Minnesota</a><li><a href="https://cannabiswire.com/category/united-states/mississippi/">Mississippi</a><li><a href="https://cannabiswire.com/category/united-states/missouri/">Missouri</a><li><a href="https://cannabiswire.com/category/united-states/montana/">Montana</a><li><a href="https://cannabiswire.com/category/united-states/nebraska/">Nebraska</a><li><a href="https://cannabiswire.com/category/united-states/nevada/">Nevada</a><li><a href="https://cannabiswire.com/category/united-states/new-hampshire/">New Hampshire</a><li><a href="https://cannabiswire.com/category/united-states/new-jersey/">New Jersey</a><li><a href="https://cannabiswire.com/category/united-states/new-mexico/">New Mexico</a><li><a href="https://cannabiswire.com/category/united-states/new-york/">New York</a><li><a href="https://cannabiswire.com/category/united-states/north-carolina/">North Carolina</a><li><a href="https://cannabiswire.com/category/united-states/north-dakota/">North Dakota</a><li><a href="https://cannabiswire.com/category/united-states/ohio/">Ohio</a><li><a href="https://cannabiswire.com/category/united-states/oklahoma/">Oklahoma</a><li><a href="https://cannabiswire.com/category/united-states/oregon/">Oregon</a><li><a href="https://cannabiswire.com/category/united-states/pennsylvania/">Pennsylvania</a><li><a href="https://cannabiswire.com/category/united-states/rhode-island/">Rhode Island</a><li><a href="https://cannabiswire.com/category/united-states/south-carolina/">South Carolina</a><li><a href="https://cannabiswire.com/category/united-states/south-dakota/">South Dakota</a><li><a href="https://cannabiswire.com/category/united-states/tennessee/">Tennessee</a><li><a href="https://cannabiswire.com/category/united-states/texas/">Texas</a><li><a href="https://cannabiswire.com/category/united-states/utah/">Utah</a><li><a href="https://cannabiswire.com/category/united-states/vermont/">Vermont</a><li><a href="https://cannabiswire.com/category/united-states/virginia/">Virginia</a><li><a href="https://cannabiswire.com/category/united-states/washington/">Washington</a><li><a href="https://cannabiswire.com/category/united-states/wisconsin/">Wisconsin</a></li></ul></li></ul></div></li><li class="PicoSignal menu-item menu-item-type-post_type menu-item-object-page menu-item-subscribe"><a id="btn-subscribe" href="https://cannabiswire.com/subscribe/" style="display:none;">Subscribe</a></li><li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a target="_blank" href="http://facebook.com/cannabiswire">FB</a></li><li id="menu-item-682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682"><a target="_blank" href="http://twitter.com/cannabiswire">TW</a></li></ul></nav>
							<div class="newsroom-header__search-wrapper___l8wyh newsroom-header__search-wrapper">
											<button class="newsroom-header__search-trigger___2CuUg newsroom-header__search-trigger" aria-hidden="true">
							<span class="newsroom-header__search-trigger__icon___3uP4w newsroom-header__search-trigger__icon"></span>
							<span class="newsroom-header__search-trigger__label___26cED newsroom-header__search-trigger__label" style="display: none;">Search</span>
						</button>
						<div class="newsroom-header__hidden-search___3DrPz newsroom-header__hidden-search">
							
<form class="search-form__wrapper___mToSD search-form__wrapper" name="search-form" aria-role="search">
	<label class="search-form__label___3h-Dq search-form__label" for="search-input">
		Search	</label>

	<input
		class="search-form__input___2VR7a search-form__input"
		value=""
		id="search-input-header"
		type="search"
		autocorrect="off"
		autocomplete="off"
		autocapitalize="off"
		spellcheck="false"
		name="s"
		placeholder="Search Cannabis Wire"
	>

			<input
			class="search-form__submit___2ddRL search-form__submit"
			type="submit"
			value="Search">
	</form>
						</div>
										</div>
				


		</div><!-- #site-navigation!! -->


		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>
        </div>

</header>


			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=2880,1620 2880w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1440,810 1440w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=2432,1368 2432w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1216,684 1216w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1920,1080 1920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=960,540 960w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1536,864 1536w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=768,432 768w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=1024,576 1024w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2021/06/Screenshot-2021-06-13-at-8.14.56-PM.png?resize=512,288 512w" data-sizes="auto" alt="" /></span>
</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">After Long Delays, New Report is a Step Toward Regulated Cannabis in Trinidad and Tobago</h1>

					<p class="article-header__dek___3U0zk article-header__dek">Lawmakers have released a report on a bill to legalize and regulate cannabis for medical, research, and religious purposes, with an eye toward export.</p>
		
		<time datetime="2021-06-14 06:55:00Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Jun 14, 2021 6:55AM EDT</span></time>
		<a href="https://cannabiswire.com/category/global/caribbean/" class="article-header__eyebrow___LSGkz article-header__eyebrow">Caribbean</a>
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-4827" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/08/download.jpg?resize=50,50 50w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2019/08/download.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						Clydeen McDonald					</span>
				</a>

				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-4827">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Clydeen McDonald is a journalist based in Trinidad and Tobago.					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/clydeen-mcdonald/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13654" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13654" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p>Trinidad and Tobago has finally moved one big step closer to the development of a cannabis industry. On Friday, a committee of legislators published its <a href="https://cannabiswire.com/2020/06/16/trinidad-and-tobago-the-good-the-bad-and-the-confusing-from-the-first-six-months-of-cannabis-decriminalization/">long-promised</a> final report on the country’s <a href="http://www.ttparliament.org/legislations/b2020h12g.pdf">Cannabis Control Bill</a>, addressing several contentious issues and moving the bill closer to passage.&nbsp;</p>



<p>The bill would establish the legislative framework for Trinidad and Tobago’s Cannabis Licensing Authority, the body that would govern licenses for the cultivation, distribution, sale, and import and export of cannabis for medicinal use. The committee—a Parliamentary Joint Select Committee, and consisting of members of both the House of Representatives and the Senate—was established to review the Cannabis Control Bill, which was first introduced by the country’s Attorney General, <a href="https://cannabiswire.com/2019/11/25/trinidad-and-tobago-moves-to-decriminalize-establish-cannabis-economy/">Faris Al-Rawi</a>, in 2019. Committee members cited “<a href="http://www.ttparliament.org/reports/p12-s1-J-20201215-CANN-IR1.pdf">the complexity of the Bill</a>” and the need to engage in “<a href="http://www.ttparliament.org/reports/p12-s1-J-20210326-CANN-IR2.pdf">consultations with Cannabis Authorities of the region</a>” as reasons for the long delay. But on Friday, the legislative group recommended <a href="http://www.ttparliament.org/reports/p12-s1-J-20210609-CANN-RF.pdf">a list of 25 amendments</a> be made to the Control Bill.</p>



<p>Chief among the recommendations is a focus on regulatory compliance and transparency within the industry. The amended Bill also includes a special class of licenses, which would govern the cultivation, dispensing, and transport of cannabis for religious purposes.</p>



<p>Still, reform advocates have expressed concern about some recommendations, including the proposed penalties in the Bill for licensees who fall out of compliance with the Act, or the terms of their license. They could be subject to hefty fines and possible imprisonment. Given privacy concerns, activists are also uncomfortable with a recommendation that the Authority establish and maintain a publicly available registry of licensees. Activists are also voicing concerns that the amended Bill still falls short in the area of restorative justice for those impacted by cannabis prohibition and have called for policies that would ensure that the groups most heavily impacted gain <a href="https://cannabiswire.com/2020/12/08/trinidad-and-tobago-locals-fight-for-foothold-as-cannabis-industry-bill-goes-to-key-committee/">a foothold in the budding industry</a>.</p>



<p>Activists and industry stakeholders have notched some victories when it comes to the criteria for the granting of licenses. The Bill would allow cultivator licensees to sell in wholesale quantities to research and development, laboratory, and export licensees. Based on interpretations of the Bill&#8217;s first draft, only processor licensees could engage in those types of sales, creating what stakeholders described as a “bottleneck” in the supply chain. The recommendations in the final report also grant processor licensees the ability to sell medicinal cannabis at wholesale quantities to retail distributor and export licensees, and would automatically grant research and development and laboratory licensees import and export licenses.</p>



<p>Another reform recommended in the final report: All licenses would be open for persons who had previously been charged under the country&#8217;s Dangerous Drugs Act and had since successfully requested that their convictions be expunged. Earlier interpretations of the Bill excluded that group from participation.</p>



<p>The central idea behind the Committee’s recommendations is &#8220;clear,&#8221; according to Al Rawi, who served as the Committee&#8217;s Chair. What makes the law relevant for citizens and necessary for the future of Trinidad and Tobago, Al Rawi said on a June 3 online forum, is “ensuring we diversify our economy well.”</p>



<p>“This Cannabis Control Bill is big news for us,&#8221; he said, “because it is going to introduce the concept of commercialization from seed to product.&#8221;&nbsp;</p>



<p>According to Al Rawi, the focus on compliance and transparency is so that licensees can lean heavily on &#8220;the genetic patent availability and plant variety availability under the country&#8217;s intellectual property laws&#8221; to carve out their niche in the fledgling industry. Those laws in Trinidad &amp; Tobago, such as the <a href="http://ipo.gov.tt/downloads/New_Plant/Protection_of_New_Plant_Varieties.pdf">Protection of Plant Varieties</a> and <a href="http://ipo.gov.tt/downloads/Patents/Patents_Act.pdf">Patents Act</a> along with the <a href="http://ipo.gov.tt/downloads/Copyright/Copyright_Act.pdf">Copyright</a>, <a href="http://ipo.gov.tt/downloads/Geographical_Indications/Geographical_Indications_Act.pdf">Geographical Indications</a>, and <a href="https://rgd.legalaffairs.gov.tt/laws2/alphabetical_list/lawspdfs/82.81.pdf">TradeMarks Act</a>s, have long been used by international corporations to secure rights to trademarks and patents before transferring them to countries such as members of the European Union and the United States.&nbsp;</p>



<p>Meanwhile, the Committee did not recommend an amendment to one of the Bill&#8217;s most contentious provisions, which allows foreign nationals to become majority shareholders in companies licensed under the Authority. As currently worded, the Bill would allow up to 70% foreign ownership in local cannabis companies, one of the largest ownership quotas in the region.</p>



<p>Activists, such as Nazma Muller, who favor stronger local representation, want to have limits similar to Jamaica, which restricts foreign ownership in cannabis companies to 49%. According to Muller, a Trinidadian cannabis legalization activist, stricter ownership provisions will secure the rights of indigenous farmers and give locals greater control over the budding industry. Less foreign ownership, activists contend, will protect the industry from future shocks in the global market—such as those that caused several Canadian cannabis companies to divest from the region in an effort to save cash—while also creating more domestic employment and investment opportunities.</p>



<p>&#8220;We don&#8217;t want international companies to waltz in with their pocket change and own our industry,&#8221; Muller told <em>Cannabis Wire</em> in an interview. Without provisions that encourage and protect local ownership, “it feels as if Trinidad and Tobago&#8217;s industry is just going to be on the auction block for whoever has the money to come in.&#8221;</p>



<p>Muller also argues that regulators must include clearer paths for small farmers, or those transitioning from the illegal market, by creating micro licenses for cultivation and processing, such as the &lt;$1,000 USD licenses in Jamaica specifically aimed at indigenous farmers.</p>



<p>To this point, Al Rawi says that the language in the Bill that mandates local ownership of at least 30% of all licenses awarded, except for research and development and laboratory licenses, will limit the issues that critics of the legislation have highlighted. He argues, however, that if Trinidad and Tobago is going to compete in exporting its cannabis and products derived from the plant, larger foreign players may have the necessary expertise.&nbsp;</p>



<p>&#8220;We accept that there will be big players around the industry that would want to come in,&#8221; Al-Rawi said, arguing that if the industry is to be developed with an eye toward export to the international market, it must be done &#8220;in a safe environment where you aren&#8217;t fighting with bacteria, mold, and mildew and where you are actually producing high grade and high-quality varieties.&#8221;</p>



<p>Several civil society groups, such as the All Mansions of Rastafari, contend that the recommendations&nbsp; fail to create space in the industry for those historically impacted by the prohibition. When contacted by <em>Cannabis Wire</em> for comment on the Committee&#8217;s report, several members of Rastafarian faith-based organizations, who generally support legalization, said that they were disappointed that their recommendations to have representation on the Authority&#8217;s board weren&#8217;t adopted.</p>



<p>The Bill’s next hurdle will come in the following weeks, when the House of Representatives will debate and vote on whether to adopt some or all of the Committee’s recommendations, and amend the Cannabis Control Bill accordingly. If approved, the Bill would be referred to the Senate.</p>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
			</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13654" class="share-facebook sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13654" class="share-twitter sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cannabiswire.com/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					Clydeen McDonald				</span>

				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-4827">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Clydeen McDonald is a journalist based in Trinidad and Tobago.					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://cannabiswire.com/author/clydeen-mcdonald/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
			</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
			</div>
</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/united-states/texas/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Texas</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2021/06/16/cannabis-reform-push-in-texas-ends-with-a-thud/" title="Cannabis Reform Push in Texas Ends With a Thud">Cannabis Reform Push in Texas Ends With a Thud</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/nushin-rashidian/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Nushin Rashidian</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">Lawmakers began with dozens of cannabis-related bills, ranging from decriminalization to full legalization. While medical cannabis expansion was signed into law, it was “watered-down.”</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-06-16 12:04:48Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 16, 2021 12:04PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2021/06/16/cannabis-reform-push-in-texas-ends-with-a-thud/" title="Cannabis Reform Push in Texas Ends With a Thud">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/12/36542664584_59a804da1b_k.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/12/36542664584_59a804da1b_k.jpg?resize=920,516 920w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/12/36542664584_59a804da1b_k.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/congress/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Congress</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2021/06/15/fifty-years-into-the-drug-war-a-bill-to-decriminalize-possession-unveiled-in-congress/" title="Fifty Years Into the Drug War, a Bill to Decriminalize Possession Unveiled in Congress">Fifty Years Into the Drug War, a Bill to Decriminalize Possession Unveiled in Congress</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/nushin-rashidian/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/nushin.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Nushin Rashidian</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">The bill’s drafters are seeking to shift from a punitive approach to a public health-focused one, a move supported by a majority of Americans.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-06-15 16:14:21Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 15, 2021 4:14PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2021/06/15/fifty-years-into-the-drug-war-a-bill-to-decriminalize-possession-unveiled-in-congress/" title="Fifty Years Into the Drug War, a Bill to Decriminalize Possession Unveiled in Congress">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/02/41018089265_d249bc49ac_o.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/02/41018089265_d249bc49ac_o.jpg?resize=920,516 920w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2019/02/41018089265_d249bc49ac_o.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://cannabiswire.com/category/equity/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Equity</a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<span class="fas fa-plus premium-icon"></span><a href="https://cannabiswire.com/2021/06/15/whats-the-future-of-cannabis-equity/" title="What’s the Future of Cannabis Equity?">What’s the Future of Cannabis Equity?</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://cannabiswire.com/author/alyson-martin/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=50,50 50w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/alyson.png?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Alyson Martin</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">State-run cannabis and automatic expungement are among proposals suggested during a recent panel hosted by The Ohio State University.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-06-15 06:55:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jun 15, 2021 6:55AM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://cannabiswire.com/2021/06/15/whats-the-future-of-cannabis-equity/" title="What’s the Future of Cannabis Equity?">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/07/u.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/07/u.jpg?resize=920,516 920w,https://i1.wp.com/cannabiswire.com/wp-content/uploads/2018/07/u.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://cannabiswire.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=450 450w,https://i0.wp.com/cannabiswire.com/wp-content/uploads/2018/06/CannabisWireLogoIcon-8.png?w=225 225w" data-sizes="auto" alt="Cannabis Wire" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Cannabis Wire supplemental menu">
			
																			<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Resources</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://cannabiswire.com/the-issues/">Cannabis: The Issues</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434"><a target="_blank" rel="noopener noreferrer" href="https://thenewpress.com/books/new-leaf">Book: A New Leaf</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More info</h3><ul id="newsroom-footer-three" class="menu"><li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="https://cannabiswire.com/about/">About</a></li>
<li id="menu-item-5116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5116"><a href="https://cannabiswire.com/news-and-appearances/">News &#038; Appearances</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://cannabiswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://cannabiswire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767"><a href="http://facebook.com/cannabiswire">FB</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a href="http://twitter.com/cannabiswire">TW</a></li>
</ul>					</div>
														
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Subscribe</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hi@cannabiswire.com"
						>
							Contact Us at hi@cannabiswire.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2021 Cannabis Wire		</span>
	</div>
</footer>
<footer></footer>

		</div>

		<div id='pico-widget-container'></div>	<div id="sharing_email" style="display: none;">
		<form action="/2021/06/14/after-long-delays-new-report-is-a-step-toward-regulated-cannabis-in-trinidad-and-tobago/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cannabiswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202124'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/script.min.js?ver=1623943713.8197'></script>
<script type='text/javascript' src='https://cannabiswire.com/wp-content/themes/civil-cms-cw/assets/sticky-header.js?ver=1623943713.8197'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202124.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0.1',blog:'102315908',post:'13654',tz:'-4',srv:'cannabiswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '102315908', '13654' ]);
</script>
	</body>
</html>
